• 无法通过AWS Linux 2 / Apache上的端口443提供加密内容

    这真令人沮丧。简而言之:从AWS负载平衡器后面为Wordpress服务器提供服务。最新的AWS版本就像“使用SSL,兄弟”,而我就像“ Naaah。我们正在使用AWS证书在负载均衡器上进行加密”,但是Wordpress有点过时了,所以我就像“很好。我将从LetsEncrypt获得帮助,并且加密将开始完成。” 快进半天,我仍然没有使用HTTPS。 像我的大多数实例最终都是配置错误。鉴于基本上没有什么特别的事情,所以我不知道这怎么可能是错误的。另外,每个conf文件上的“ httpd -t -f”产生“语法确...
公告

欢迎访问 goshare  点击这里设置您的邮箱  可以接收站内跟帖、回复邮件提醒,不错过任何一条消息。

关注公众号订阅更多技术干货! 魅力技术资源分析