• 文件的大小超出预期(250!= 140516)。正在进行镜像同步吗?

    我有一个Ubuntu 19.04系统。我将其升级到20.04,有些发现我发现Vmware工具无法提供理想的结果。因此,我决定升级以前安装的vmware工具。所以我照做了。 debian@osboxes:~$ sudo apt-get install open-vm-tools 但是升级时出现以下错误 Reading package lists... Done Building dependency tree Reading state information... Done The foll...
  • 无法在18.04上安装或删除任何东西,导致DPKG错误

    上一次我能够安装的方法是现在使用snap安装adobe,但我无法安装任何东西并出现多个错误;当我运行sudo dpkg --configure -a时,sudo apt-get -f install我得到以下内容 martin @ martin:〜$ sudo dpkg --configure -a 设置php-pear(1:1.10.8 + submodules + notgz-1 + ubuntu16.04.1 + deb.sury.org + 1)... dpkg-maintscript-helper...
  • 由于PPA,升级到Ubuntu 20.04失败。如何进行?

    我在Ubuntu 19.10上,正在尝试升级到20.04。不幸的是,升级失败并显示一条消息,指出升级“可能由于未由Ubuntu提供的非官方软件包而失败”(翻译自荷兰语)。 The notification suggests to use ppa-purge "to remove the software from a Launchpad PPA". It doesn't specify which PPA, so I checked the log file /var/log/dist-upgrade/20...
  • 安装脉冲音频Ubuntu 18.04时出现问题

    突然我的输出和输入设备就消失了。我不记得任何可能引起此问题的命令或安装。但是后来我试图重新安装pulseaudio,却收到以下消息: omegamendes@psomega:~$ sudo apt install pulseaudio Building dependency tree Reading state information... Done You might want to run 'apt --fix-broken install' to correct these. The ...
  • 如何在19.10上安装MySQL?

    So I am following this guide to install MySQL, but I am getting error that dependencies are not met, but I am unable to install them, since they are depending on MySQL. SO full log is here: $sudo dpkg -i mysql-{common,community-client,client,community-serv...
  • 为什么系统无法工作?

    我尝试运行sudo apt全面升级。如果您从底部开始,那可能是最好的。这是输出: Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done The following packages were automatically installed and are no longer required: libmpdec2...
  • 更新时出现问题

    当我在控制台中键入apt-get upgrade时,几秒钟后出现此错误和更新中断: W: Failed to fetch http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists ...
  • 带有https包的apt-cacher-ng,发行版没有发行文件

    我已经设置了apt-cacher-ng并将其配置为可与https一起使用。 在大多数https / http软件包中,apt更新都可以使用。 我添加到apt-cacher-ng服务器配置中 PassThroughPattern: .* 并为每个https存储库创建了一个重新映射配置,如下例所示: echo "127.0.0.1 fake_repo.cache.internal" >> /etc/hosts echo "https://real.repo.org" > /etc/apt-cacher-ng/...
  • Ubuntu更新后Emacs无法正确显示

    我只是运行了运行Ubuntu 18.04的Droplet(DigitalOcean)。 Emacs工作正常。运行apt升级后,emacs表现异常。我的光标总是偏离一行,并且某些元素无法正确呈现。我尝试过几次以相同的效果重建液滴。 还有其他人遇到吗? 套餐升级: Get:1 http://mirrors.digitalocean.com/ubuntu bionic-updates/main amd64 base-files amd64 10.1ubuntu2.8 [59.9 kB] Get:2 http://...
  • sudo apt-get update出现多个错误

    嗨,我正在尝试更新系统,但是当我使用命令时: sudo apt-get update 出现多个我无法解决的错误,我想知道是否可以帮助我,这是错误列表 Err:1 http://mx.old-releases.ubuntu.com/ubuntu eoan InRelease No se pudo resolver «mx.old-releases.ubuntu.com» Err:2 http://mx.old-releases.ubuntu.com/ubuntu eoan-updates InRelea...
  • apt更新似乎坏了

    在您的一台服务器上,apt更新会产生奇怪的错误: Ign:1 http://archive.ubuntu.com/ubuntu xenial InRelease Ign:2 http://archive.ubuntu.com/ubuntu xenial-updates InRelease Ign:3 http://security.ubuntu.com/ubuntu xenial-security InRelease Err:4 http://archive.ubuntu.com/ubuntu xenial...
  • dpkg nvidia软件包问题依赖性

    我可以启动计算机,并且看起来可以工作,但是无法升级和安装。问题是我无法解决nvidia的依赖性(或者取决于某些程序)。我对依赖关系的工作了解不足。我确实安装了一个恶意软件,但是没有问题。这是我的模拟飞行X飞机。 Ubuntu 18.04.4 64。 我在下面的文字之后尝试了更多的事情。启动启动USB,从高级启动到,我能够sudo apt-get remove --purge nvidia和sudo apt remove nvidia 但是如果我再次安装nvidia,即使其他版本的Nvidia驱动器也存在相同...
  • 我在Ubuntu中遇到语言环境和locale-gen的巨大问题

    我在区域设置方面遇到了一些麻烦。在终端中输入语言环境时,我收到这样的错误: $locale locale: Cannot set LC_CTYPE to default locale: No such file or directory locale: Cannot set LC_MESSAGES to default locale: No such file or directory locale: Cannot set LC_ALL to default locale: No such file or ...
公告

欢迎访问 goshare  点击这里设置您的邮箱  可以接收站内跟帖、回复邮件提醒,不错过任何一条消息。

关注公众号订阅更多技术干货! 码农俱乐部